CRAN Package Check Results for Package googlePolylines

Last updated on 2021-07-23 19:50:04 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.8.2 53.22 35.03 88.25 OK
r-devel-linux-x86_64-debian-gcc 0.8.2 32.91 27.48 60.39 OK
r-devel-linux-x86_64-fedora-clang 0.8.2 126.49 OK
r-devel-linux-x86_64-fedora-gcc 0.8.2 104.58 OK
r-devel-windows-x86_64 0.8.2 45.00 49.00 94.00 OK
r-devel-windows-x86_64-gcc10-UCRT 0.8.2 OK
r-patched-linux-x86_64 0.8.2 43.07 33.66 76.73 OK
r-patched-solaris-x86 0.8.2 118.40 OK
r-release-linux-x86_64 0.8.2 42.29 33.56 75.85 OK
r-release-macos-arm64 0.8.2 WARN
r-release-macos-x86_64 0.8.2 OK
r-release-windows-ix86+x86_64 0.8.2 110.00 62.00 172.00 OK
r-oldrel-macos-x86_64 0.8.2 OK
r-oldrel-windows-ix86+x86_64 0.8.2 106.00 78.00 184.00 OK

Check Details

Version: 0.8.2
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘sf’
Flavor: r-release-macos-arm64

Version: 0.8.2
Check: re-building of vignette outputs
Result: WARN
    Error(s) in re-building vignettes:
     ...
    --- re-building ‘sfencode.Rmd’ using rmarkdown
    Warning in engine$weave(file, quiet = quiet, encoding = enc) :
     Pandoc (>= 1.12.3) not available. Falling back to R Markdown v1.
    Quitting from lines 88-95 (sfencode.Rmd)
    Error: processing vignette 'sfencode.Rmd' failed with diagnostics:
    there is no package called 'sf'
    --- failed re-building ‘sfencode.Rmd’
    
    SUMMARY: processing the following file failed:
     ‘sfencode.Rmd’
    
    Error: Vignette re-building failed.
    Execution halted
Flavor: r-release-macos-arm64