CRAN Package Check Results for Package beadplexr

Last updated on 2024-06-13 00:55:07 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.5.0 6.60 226.21 232.81 OK
r-devel-linux-x86_64-debian-gcc 0.5.0 0.78 1.70 2.48 ERROR
r-devel-linux-x86_64-fedora-clang 0.5.0 285.16 OK
r-devel-linux-x86_64-fedora-gcc 0.5.0 289.77 OK
r-devel-windows-x86_64 0.5.0 6.00 197.00 203.00 OK
r-patched-linux-x86_64 0.5.0 5.85 183.84 189.69 OK
r-release-linux-x86_64 0.5.0 5.61 213.85 219.46 OK
r-release-macos-arm64 0.5.0 101.00 OK
r-release-macos-x86_64 0.5.0 159.00 OK
r-release-windows-x86_64 0.5.0 7.00 200.00 207.00 OK
r-oldrel-macos-arm64 0.5.0 96.00 OK
r-oldrel-macos-x86_64 0.5.0 194.00 OK
r-oldrel-windows-x86_64 0.5.0 8.00 232.00 240.00 OK

Check Details

Version: 0.5.0
Check: package dependencies
Result: ERROR Packages required but not available: 'dplyr', 'drc', 'ggplot2', 'purrr', 'tibble', 'tidyr' Packages suggested but not available for checking: 'stringr', 'testthat' See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’ manual. Flavor: r-devel-linux-x86_64-debian-gcc