CRAN Package Check Results for Package ProjectionBasedClustering

Last updated on 2021-06-23 07:50:28 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 1.1.6 175.07 88.59 263.66 OK
r-devel-linux-x86_64-debian-gcc 1.1.6 98.97 65.10 164.07 OK
r-devel-linux-x86_64-fedora-clang 1.1.6 388.51 OK
r-devel-linux-x86_64-fedora-gcc 1.1.6 309.54 OK
r-devel-windows-x86_64 1.1.6 197.00 116.00 313.00 OK
r-devel-windows-x86_64-gcc10-UCRT 1.1.6 ERROR
r-patched-linux-x86_64 1.1.6 127.66 83.13 210.79 OK
r-patched-solaris-x86 1.1.6 314.60 OK
r-release-linux-x86_64 1.1.6 119.74 82.89 202.63 OK
r-release-macos-arm64 1.1.6 NOTE
r-release-macos-x86_64 1.1.6 OK
r-release-windows-ix86+x86_64 1.1.6 280.00 119.00 399.00 OK
r-oldrel-macos-x86_64 1.1.6 OK

Check Details

Version: 1.1.6
Check: package dependencies
Result: ERROR
    Package required but not available: 'plotly'
    
    See section 'The DESCRIPTION file' in the 'Writing R Extensions'
    manual.
Flavor: r-devel-windows-x86_64-gcc10-UCRT

Version: 1.1.6
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘spdep’
Flavor: r-release-macos-arm64