CRAN Package Check Results for Package mlr

Last updated on 2022-08-18 00:54:19 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 2.19.0 41.98 299.13 341.11 NOTE
r-devel-linux-x86_64-debian-gcc 2.19.0 NOTE
r-devel-linux-x86_64-fedora-clang 2.19.0 444.73 NOTE
r-devel-linux-x86_64-fedora-gcc 2.19.0 434.17 NOTE
r-devel-windows-x86_64 2.19.0 271.00 399.00 670.00 NOTE
r-patched-linux-x86_64 2.19.0 48.52 270.95 319.47 NOTE
r-release-linux-x86_64 2.19.0 42.76 262.61 305.37 NOTE
r-release-macos-arm64 2.19.0 94.00 NOTE
r-release-macos-x86_64 2.19.0 141.00 NOTE
r-release-windows-x86_64 2.19.0 302.00 360.00 662.00 NOTE
r-oldrel-macos-arm64 2.19.0 105.00 NOTE
r-oldrel-macos-x86_64 2.19.0 254.00 NOTE
r-oldrel-windows-ix86+x86_64 2.19.0 72.00 433.00 505.00 OK

Check Details

Version: 2.19.0
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking:
     'DiscriMiner', 'extraTrees', 'nodeHarvest', 'rknn', 'rrlda'
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-patched-linux-x86_64, r-release-linux-x86_64

Version: 2.19.0
Check: HTML version of manual
Result: NOTE
    Found the following HTML validation problems:
    extractFDAFeatures.html:107:38: Warning: <code> is probably intended as </code>
    extractFDAFeatures.html:107:73: Warning: discarding unexpected </code>
    extractFDAFeatures.html:107:81: Warning: discarding unexpected </code>
    impute.html:171:38: Warning: <code> is probably intended as </code>
    impute.html:171:70: Warning: discarding unexpected </code>
    impute.html:171:78: Warning: discarding unexpected </code>
    mlr-package.html:23:4: Warning: <img> attribute "align" not allowed for HTML5
    mlr-package.html:23:4: Warning: <img> attribute "align" not allowed for HTML5
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc

Version: 2.19.0
Check: installed package size
Result: NOTE
     installed size is 5.0Mb
     sub-directories of 1Mb or more:
     R 1.5Mb
     data 2.3Mb
Flavors: r-devel-linux-x86_64-fedora-clang, r-release-macos-arm64, r-oldrel-macos-arm64

Version: 2.19.0
Check: HTML version of manual
Result: NOTE
    Found the following HTML validation problems:
    extractFDAFeatures.html:107:38: Warning: <code> is probably intended as </code>
    extractFDAFeatures.html:107:73: Warning: discarding unexpected </code>
    extractFDAFeatures.html:107:81: Warning: discarding unexpected </code>
    impute.html:171:38: Warning: <code> is probably intended as </code>
    impute.html:171:70: Warning: discarding unexpected </code>
    impute.html:171:78: Warning: discarding unexpected </code>
    mlr-package.html:23:4: Warning: <img> attribute "align" not allowed for HTML5
Flavors: r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc

Version: 2.19.0
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: 'rrlda'
Flavors: r-devel-windows-x86_64, r-release-windows-x86_64

Version: 2.19.0
Check: HTML version of manual
Result: NOTE
    Found the following HTML validation problems:
    extractFDAFeatures.html:107:38: Warning: <code> is probably intended as </code>
    
    
    extractFDAFeatures.html:107:73: Warning: discarding unexpected </code>
    
    
    extractFDAFeatures.html:107:81: Warning: discarding unexpected </code>
    
    
    impute.html:171:38: Warning: <code> is probably intended as </code>
    
    
    impute.html:171:70: Warning: discarding unexpected </code>
    
    
    impute.html:171:78: Warning: discarding unexpected </code>
    
    
    mlr-package.html:23:4: Warning: <img> attribute "align" not allowed for HTML5
    
    
    mlr-package.html:23:4: Warning: <img> attribute "align" not allowed for HTML5
Flavor: r-devel-windows-x86_64

Version: 2.19.0
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking: 'Rmpi', 'rrlda'
Flavor: r-release-macos-arm64

Version: 2.19.0
Check: package dependencies
Result: NOTE
    Packages suggested but not available for checking:
     'FDboost', 'Rmpi', 'rrlda'
Flavor: r-release-macos-x86_64

Version: 2.19.0
Check: Rd cross-references
Result: NOTE
    Unknown package ‘FDboost’ in Rd xrefs
Flavor: r-release-macos-x86_64

Version: 2.19.0
Check: package dependencies
Result: NOTE
    Package suggested but not available for checking: ‘Rmpi’
Flavors: r-oldrel-macos-arm64, r-oldrel-macos-x86_64